Google : le support d'IE, Firefox et Safari en question

Google va stopper graduellement le support de Firefox 3.5, Internet Explorer 7, Safari 3 ainsi que tous leurs prédécesseurs à compter du 1er août.

Google a décidé de faire le ménage dans les navigateurs Web tiers jusqu'à présent supportés pour accéder à ses applications et services en ligne. A compter du 1er août 2011, les utilisateurs accédant à Gmail, Google Calendar, Google Talk, Google Docs et Google Sites via Firefox 3.5, Internet Explorer 7, Safari 3 ou des versions antérieures commenceront à rencontrer des difficultés.

De simples lenteurs en bugs d'affichage, les désagréments monteront en puissance au fil du temps pour se terminer en échec de connexion avec un arrêt total du support pour ces navigateurs. Au-delà de Chrome, seules les versions majeures de Firefox, IE et Safari seront ainsi supportées.

Google / Internet Explorer