OpenOffice patche 3 failles de sécurité

Trois vulnérabilités de niveau élevé ont été identifiées dans OpenOffice 1.1.x et 2.0.x, pouvant porter atteinte à l'intégrité du système d'un utilisateur en cas d'utilisation malveillante. Elles se manifestent par une erreur survenant lors du traitement de certaines applets Java, d'une macro ou d'un document XML malformés entraînant un débordement de mémoire (buffer overflow). Dans les trois cas, une personne mal intentionnée peut profiter de l'erreur pour inciter l'utilisateur à ouvrir un document contenant une applet Java malicieuse, du code Basic ou XML mal conçu afin de prendre le contrôle de l'ordinateur. Pour les utilisateurs de la versions 2, OpenOffice recommande de télécharger la dernière version corrigée 2.0.3. Pour les utilisateurs de la version 1, un patch correctif sera bientôt disponible. En attendant, il est conseillé de désactiver les applets Java.

Autour du même sujet

OpenOffice patche 3 failles de sécurité
OpenOffice patche 3 failles de sécurité

Trois vulnérabilités de niveau élevé ont été identifiées dans OpenOffice 1.1.x et 2.0.x, pouvant porter atteinte à l'intégrité du système d'un utilisateur en cas d'utilisation malveillante. Elles se manifestent par une erreur survenant...