Firefox 3 : le verdict des lecteurs Compatibilité

L'incompatibilité de Firefox 3 avec certaines de vos extensions préférées (celles de la version précédente) a fait grincer les dents de bon nombre d'entre vous. Ce à quoi on pourrait rétorquer que ces plug-in n'étant pas développés par des programmeurs de Firefox, il faut laisser un peu de temps à leur auteur pour les mettre à jour. Ce qui est, à cette heure, fait dans la majorité des cas. 

 "Firefox 3 n'est pas compatible avec beaucoup des programmes installés sur mon PC" 

Coolbleze reste pourtant sévère : "Incompatibilité avec les anciennes extensions. Non, une nouvelle version doit reprendre tous les sous programmes de la version précédente, ce qui n'est pas le cas." Thomas renchérit : "Les nouvelles fonctionnalités de Firefox 3 étaient déjà réalisées par certains plug-in de Firefox 2. Donc la version 3 permet de combler des lacunes de la version 2, mais en sacrifiant certaines fonctionnalités." Et il soulève un nouveau problème : "Firefox 3 me charge systématiquement la version "classique" de Hotmail, et non la version complète."

Et oui, quelques sites ne s'affichent pas correctement sous Firefox 3. Erreur de jeunesse, problème de rendu du moteur HTML ou excès de zèle en matière de sécurité ?

de plus en plus d'extensions sont compatibles avec firefox 3
De plus en plus d'extensions sont compatibles avec Firefox 3 © Benchmark Group

Autour du même sujet