Le SP1 de Vista perturbe certains logiciels de sécurité

 

Avant même de diffuser sa version finale du SP1, pack de correction des erreurs sous Vista, Microsoft affiche déjà sur son site la liste des logiciels incompatibles avec cette nouvelle version. Sont notamment concernés certains logiciels de sécurité, à l'instar de BitDefender ou de Trend Micro, qui se voient soit bloqués, soit démunis de diverses fonctions. La firme de Redmond affirme toutefois que le correctif s'avère nécessaire et fera fonctionner normalement la quasi-totalité des logiciels.

Microsoft